Warning: Cannot modify header information – headers already sent

Posted by on Jan 31, 2013 in How To, Troubleshooting

Problem:
You get an error about headers already sent

Solution
Before you start troubleshooting
make sure to update to the latest version of Fast Secure Contact Form.

The setting “Enable PHP sessions” IS enabled
One possible cause: the setting “Enable PHP sessions” IS enabled and your server has broken PHP sessions that causes the errors. Try this solution: go to the form edit page, click on the Advanced tab and UNCHECK the setting “Enable PHP sessions” then click save changes. Reload the form page and see if it works.

See this help page:
Problem: How to fix session_start() error

See also:
How to troubleshoot what is causing errors in WordPress

Do you need help?

Send us a Donation:

Donate to Mike Challis